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SHORT ANSWER 1.1 (2.0 HOURS) 

 

Assessment Preparation Checklist:  

Perform the following tasks to prepare for this assessment: 

• Read Chapter 8, pp. 281–303, from your textbook Computer Structure and Logic.  

This chapter examines the various Windows Operating Systems (OS) and their interfaces and 

tools. Linux and the Mac OS are also briefly covered, but the emphasis is on Windows. 

• Go through this module’s lesson that covers the purpose and functions of operating systems. 

Title: The Purpose and Functions of an Operating System 

Describe the purpose and functions of an operating system. Explain at least five differences among 

Windows, Linux, and Mac OS X operating systems. 

Submission Requirements:  

Your response should be two- to three-page long. Include a header containing your name and the date 

on each page. Name the document NT1110_StudentName_Module1_Lab.doc, replacing StudentName 

with your name. Use Arial 12-point font and double-line spacing. 

Evaluation Criteria:  

The Short Answer rubric will be used to evaluate this assessment.  
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LAB 1.1 (2.0 HOURS) 

 

Assessment Preparation Checklist:  

Perform the following tasks to prepare for this assessment: 

• Read Chapter 8, pp. 281–303 and 314–315 from your textbook Computer Structure and 

Logic. 

This chapter examines the various Windows operating systems and their interfaces and 

tools.  

• Go through this module’s lesson that covers the basics of operating systems. 

Title: Identifying the Operating System 

This assessment will help you identify a computer’s operating system and the characteristics of the 

computer’s RAM, hard disk drives, and optical disk drives. You will also analyze your lab or home 

computer from the point of view of upgrading it. 

Respond to the following questions: 

• Identify the operating system in your home or lab computer and check if there is any service 

pack installed for this operating system. Provide five features of the edition of the operating 

system on your computer. 

• Identify the processor speed, amount of RAM, and disk space of the computer.  

• Determine whether the operating system can be updated to a later version. For example, if you 

are using Windows Vista, can you update it to Windows 7? 

Use the following website for more information and aid in your analysis: 

http://windows.microsoft.com/en-US/windows/downloads/upgrade-advisor 

Required Setup and Resources:  

A Windows computer and a working Internet connection are required for this laboratory. 

Recommended Procedures: 

1. Go to Device Manager. 

I. For Windows XP: Click Start. Right-click My Computer and click Properties->Hardware-

>Device Manager. 

II. For Vista or Windows 7: Click Start. Right-click Computer->Properties->Device 

Manager. 
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2. In the Device Manager window that opens, view the details of each device attached to your 

computer by clicking the “+” icon beside each item in the list.  
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Submission Requirements:  

• Submit your responses in a two- to three-page Microsoft Word document.  

• Use 12-point Arial font and double spacing. 

• Cite references from the textbook, the ITT Tech Virtual Library, or credible websites to 

substantiate your answers. 

Evaluation Criteria:  

The Lab rubric will be used to evaluate this assessment.  
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SHORT ANSWER 2.1 (3.0 HOURS) 

 

Assessment Preparation Checklist:  

Perform the following tasks to prepare for this assessment: 

• Read Chapter 3, pp. 61–105, from your textbook Computer Structure and Logic.  

This chapter examines various input/output (I/O) devices, their connections and the ports, and 

how these ports communicate with the central processing unit. 

• Access Ebrary via the ITT Tech Virtual Library > Browse > Browse by Format > Books and read 

Chapter 2, pp. 11–16, and Chapter 3, pp. 17–36, from the textbook Computer Hardware Course. Chapter 2 

explains various input devices, and Chapter 3 discusses the various output devices and their features. 

• Go through the lesson for this module that examines how various I/O devices have made 

working with computers easy. 

Title: I/O Devices 

I/O devices enable us to control the computer and display information in a variety of ways. 

Answer the following questions: 

• What critical I/O devices are necessary to use a personal computer? Which ones are not 

necessary for normal day-to-day use and why? 

• Why is a modem considered an I/O device? 

• Though a printer is an essential I/O device, can you think of why it may also be classified as an 

input device? 

Submission Requirements:  

• Submit your response in a one- to two-page Microsoft Word document. 

• Include a title page consisting of student name, course number, assignment, date, and 

instructor. 

• Use Font: Arial, 12-point, and double spacing. 

Evaluation Criteria:  

The Short Answer rubric will be used to evaluate this assessment.  
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LAB 2.1 (3.0 HOURS) 

 

Assessment Preparation Checklist:  

Perform the following tasks to prepare for this assessment: 

• Read Chapter 3, pp. 61–105, from your textbook Computer Structure and Logic.  

In this chapter, you will learn about I/O devices, their connections, the ports they connect 

to, and how these ports communicate with the CPU.  

• Go through this module’s lesson that covers the various I/O devices attached to a 

computer and the ports that accept these devices. 

Title: Identifying I/O Ports and Devices 

This assessment is about the identification of I/O ports and devices linked to a computer. It is easy to 

accidentally unplug an I/O device. If you do, knowledge of the ports and the devices that connect to 

them will help you correctly reconnect the device. 

Required Setup and Tools 

In this laboratory, you need to: 

• Look at the outside of a desktop or notebook computer. 

• Access to the Internet for research. 

Use the Lab 2 Worksheet to submit your responses. 

Submission Requirements:  

• Microsoft Word document containing descriptions of the results obtained in each step of the 

procedure for each task, including relevant screenshots, tables, and/or diagrams. Note: To grab 

a screenshot of the current window, such as the Internet Explorer window, press the Alt and 

Print Screen keys to put a copy of the screenshot onto the Windows clipboard, then switch to 

your Microsoft Word document and paste the screenshot into your document. 

• Your report should be four- to five-page long. Include a header containing your name and the 

date on each page. Name the document NT1110_StudentName_Module2_Lab.doc, replacing 

StudentName with your name. Use Arial 12-point font and double-line spacing. 

Evaluation Criteria:  

The Lab rubric will be used to evaluate this assessment.  
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QUIZ 1 (2.0 HOURS) 

 

Assessment Preparation Checklist:  

To prepare and score well in this quiz, you should: 

• Read Chapter 8, pp. 281–322, from your textbook Computer Structure and Logic.  

• Go through the Module 1 lesson that covers the purpose and functions of operating systems. 

Title: Quiz  

Take the quiz based on concepts covered in Module 1.  
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DISCUSSION 3.1 (2.0 HOURS) 

 

Title: Processors and Their Characteristics 

Assume that you are an information technology (IT) consultant at an organization that creates high-

resolution graphics and videos for an advertising company. Your organization wants to replace its old 

computers with new, improved ones. Your manager assigns you the task of studying the latest Intel and 

AMD processors and making a recommendation that is feasible and suits the organization’s 

requirements.  

Using the Internet and ITT Tech Virtual Library, gather information on the following:  

• The latest Intel and AMD processors available 

• Characteristics of these processors 

Based on the information collected by you, answer the following questions: 

• Which processor would you recommend for high-resolution graphics and video? Why? 

• If a 1 GHz processor is replaced by a 2 GHz processor, do all programs execute twice as fast? 

Participation Requirements:  

Reply to your classmates with at least two responses. When responding to the discussion assessment, 

do the following: 

• Provide complete, well-thought-out responses. 

• Ask questions, share experiences, challenge ideas, and help your peers expand their responses. 

• You must discuss your recommendations on the basis of the following two points: 

o The relationship between CPU clock speed and the power consumed by the processor 

o Reasons for choosing Intel processors over AMD or vice versa 

Please Note: One-sentence answers will not be sufficient. If your answer is "I agree" or "I disagree," 

explain why you agree or disagree. Remember that the discussion assessment is your opportunity to 

interact with your fellow classmates. Observe discussion assessment etiquette: be respectful, kind, and 

nonjudgmental of your classmates. 

Evaluation Criteria:   

The Discussion rubric will be used to evaluate this assessment.  
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SHORT ANSWER 3.1 (3.0 HOURS) 

 

Assessment Preparation Checklist:  

Perform the following tasks to prepare for this assessment: 

• Read Chapter 4, pp. 115–152, from your textbook Computer Structure and Logic.  

This chapter discusses the motherboard and how it connects to everything else in the computer 

by using buses. 

• Access Ebrary via the ITT Tech Virtual Library > Browse > Browse by Format > Books and read 

Chapter 10, pp. 99–107 and 120–127, from the textbook Computer Hardware Course. 

This chapter explains how to assemble a PC with various motherboards. 

• Go through this module’s lesson that covers motherboard specifications and layout. 

Title: Exploring the Motherboard and Busses 

The motherboard represents the logical foundation of the computer. Everything that makes a computer 

must be attached to the motherboard.  

Answer the following questions: 

• What are the major components of the motherboard? Provide a brief description of each 

component. 

• Upgrading only the motherboard will give some performance improvement to a computer 

system. Why would the improvement be limited? 

• What is the need for all the different busses found on a motherboard? Why can these busses 

not be replaced with a single bus? 

• With 64-bit busses available, why should 32-bit busses be provided as well? 

Submission Requirements:  

• Submit your response in one- to two-page Microsoft Word document. 

• Include a title page consisting of the title, assignment, date, instructor name, and student name. 

• Use font: Arial, 12-point, and double spacing. 

Evaluation Criteria:  

The Short Answer rubric will be used to evaluate this assessment.  
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LAB 3.1 (3.0 HOURS) 

 

Assessment Preparation Checklist:  

Perform the following tasks to prepare for this assessment: 

• Read Chapter 4, pp. 115–152, from your textbook Computer Structure and Logic.  

This chapter discusses different motherboards and its components. 

• Access Ebrary via the ITT Tech Virtual Library > Browse > Browse by Format > Books and read 

Chapter 10, pp. 99–107 and 120–127, from the textbook Computer Hardware Course. 

This chapter explains how to assemble a PC with various motherboards. 

• Go through this module’s lesson that covers motherboard specifications and layout. 

Title: Identify Motherboard Components and Form Factors 

In this lab, you will demonstrate the ability to examine and investigate the different types of 

motherboards and CPUs used in a computer. 

Required Setup and Tools  

Photos of motherboards and CPUs are provided in the lab worksheet. However, if possible, the case 

cover of a desktop computer should be removed in order to get a look inside the system at the 

motherboard. The system should be unplugged and off when this work is done. You also need access to 

the Internet for research. 

Use the Lab 3 Worksheet to submit your responses. 

Submission Requirements: 

• Your lab report will be a Microsoft Word document containing descriptions of the results 

obtained in each step of the procedure for each task, including relevant screenshots, tables, 

and/or diagrams. Note: To grab a screenshot of the current window, such as the Internet 

Explorer window, press the Alt and Print Screen keys to put a copy of the screenshot onto the 

Windows clipboard and then switch to your Microsoft Word document and paste the screenshot 

into your document.   

• Include a references page citing the resources you used from the textbook, ITT Tech Virtual Library, and 

credible websites to substantiate your answers. All citations should be in APA format. Refer to ITT Tech 

Virtual Library> Research Help> Research Guides> Grammar, Writing & Style> APA Formatting and 

Style Guide for help in APA formatting. 
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• Your report should be six- to eight-page long. Include a header containing your name and the 

date on each page. Name the document NT1110_StudentName_Module3_Lab2.doc, replacing 

StudentName with your name. Use Arial 12-point font and double-line spacing.  

Evaluation Criteria:  

The Lab rubric will be used to evaluate this assessment.  
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SHORT ANSWER 4.1 (1.5 HOURS) 

 

Assessment Preparation Checklist:  

Perform the following tasks to prepare for this assessment: 

• Read Chapter 8, pp. 304–305, from your textbook Computer Structure and Logic.  

This section of the chapter examines various types of Windows file systems. 

• Access CRCNetbase via the ITT Tech Virtual Library > Browse > Browse by Format > Books and 

read Chapter 2 from the textbook Server Disk Management in a Windows Environment. 

This chapter elaborates on the features and characteristics of various Windows file systems. 

• Go through the lesson for this module, which explains the various Windows file systems. 

Title: Differentiating Between File Systems 

Differentiate between File Allocation Table (FAT) 32 and New Technology File System (NTFS) file 

systems.  

In your response, answer the following questions: 

• Which file system is intended primarily for use in large USB flash drives? Support your answer 

with a proper rationale. 

• Which file system provides support for larger hard drives and better security in the form of 

encryption and permissions that restrict access by unauthorized users? Support your answer 

with a proper rationale. 

• Why FAT32 is preferred over NTFS file system? 

Submission Requirements:  

• Submit your response in a one- to two-page Microsoft Word document. 

• Use font: Arial, 12-point, and double spacing. 

Evaluation Criteria:  

The Short Answer rubric will be used to evaluate this assessment.  
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LAB 4.1 (3.0 HOURS) 

 

Assessment Preparation Checklist:  

Perform the following tasks to prepare for this assessment: 

• Read Chapter 6, pp. 195–228, and Chapter 8, pp. 304–305, from your textbook 

Computer Structure and Logic.  

In Chapter 6, you will learn about RAM, magnetic hard disk drives, and optical disk 

drives in detail. This chapter also describes how to install RAM and disk drives. 

Readings from Chapter 8 cover file systems. 

• Go through this module’s lesson that covers the various memories and storage devices 

attached to a computer. 

Title: Exploring RAM, Hard Disk Drives, and Optical Disk Drives 

This lab involves research on the size, speed, and slot type for RAM, as well as the model, interface type, 

capacity, and transfer rate of hard disks and optical disks in your computer system. 

Required Setup and Tools 

In this laboratory, you need: 

• A desktop or notebook computer 

• Access to the Internet for research 

Recommended Procedures  

Task 1: Examining RAM 

To find out the types of RAM available to upgrade your computer, follow these steps: 

1. Acquire computer information: Determine the make, model, and serial number of your 

computer by physically examining it. On a desktop computer, these numbers are on the back of 

the computer. For a laptop computer, this information is on the bottom of the computer. If the 

model and serial number are not clearly visible, refer to the manufacturer’s website for this 

information; otherwise, select a laptop you would consider buying for yourself and use its model 

number to obtain the information. 

2. Acquire RAM Information from the OS: You can determine the amount of RAM from the OS by 

performing the following steps:  

I. For Microsoft Windows XP:  

Click Start�Control Panel�System. Under the General tab, you will find the type of 
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OS, the model of your computer, the type of CPU and its speed, and the amount of 

RAM. 

II. For Microsoft Vista and Microsoft Windows 7:  

Click Start�Control Panel�System and Security�System. 

Take a screenshot of the window that appears. 

3. Check the computer manufacturer’s website: Go to the computer manufacturer’s website and 

locate the support Web page. Look for the section that tells you the type and amount of RAM 

installed in your computer, depending on your computer’s make, model, and serial number. 

Take a screenshot of the website with the information on RAM. 

4. Check the commercial RAM website: Search the Internet for the commercial website of the 

manufacturer of the RAM by its name. Go to the RAM memory website and type in the make, 

model, and serial number, if required, of your computer. Search for the information on exact 

type and amount of RAM in your computer and the maximum size allowed. Take a screenshot of 

the website with the information on RAM. 

Task 2: Exploring the Hard Disk 

To identify the characteristics of the hard disk drives on your computer, perform the steps: 

1. Click Start. Right-click My Computer for Windows XP or Computer for Windows Vista or 

Windows 7.  

2. Right-click Local Disk (C:) and click Properties. 

3. Write down the used, free, and total capacity of drive C. Similarly, find this information for any 

other drives on your computer. 

4. Click the Hardware tab and write down the type of interface, manufacturer, model number, and 

type of disk for the hard disk drives and optical disk drives on your computer. Take a screenshot 

of the window. 

5. Access the disk manufacturer’s website or a site that sells the drive and locate your particular 

model. 

6. From the Specifications section, identify the type of disks on your computer. Take a screenshot 

of the specifications. 

Submission Requirements:  
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• Microsoft Word document containing descriptions of the results obtained in each step of the 

procedure for each task, including relevant screenshots, tables, and/or diagrams. Note: To grab 

a screenshot of the current window, such as the Internet Explorer window, press the Alt and 

Print Screen keys to put a copy of the screenshot onto the Windows clipboard and then switch 

to your Microsoft Word document and paste the screenshot into your document. 

• Your report should be two- to four-page long. Include a header containing your name and the 

date on each page. Name the document NT1110_StudentName_Module4_Lab.doc, replacing 

StudentName with your name. Use Arial 12-point font and double-line spacing. 

Evaluation Criteria:  

The Lab rubric will be used to evaluate this assessment.  
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LAB 4.2 (2.0 HOURS) 

 

Assessment Preparation Checklist:  

Perform the following tasks to prepare for this assessment: 

• Read Chapter 2, pp. 35–52, from your textbook Computer Structure and Logic.  

In this chapter, you will learn the basics of computer math, including the numbering 

systems used by computers, basic Boolean algebra, and how to measure data transfer.  

• Go through this module’s lesson that covers converting numbers from one system to 

another. 

• Switch the Windows calculator from Standard Mode to Scientific Mode. Click View on 

the toolbar of the calculator and then choose Programmer to switch from Standard 

Mode to Scientific Mode. 

Title: Converting Numbers to Various Numbering Systems 

In this lab, you will demonstrate the ability to work with decimal and hexadecimal numbers. 

Required Setup and Tools 

In this lab, you will need only paper and pencil to do the required work. However, the use of a calculator 

is permitted to verify the results of a calculation. The Windows calculator may be used for this purpose. 

Use the Lab 4 Worksheet to submit your responses. 

Submission Requirements:  

• Your lab report will be a Microsoft Word document containing descriptions of the results 

obtained in each step of the procedure for each task, including relevant screenshots, tables, 

and/or diagrams. Note: To grab a screenshot of the current window, such as the Internet 

Explorer window, press the Alt and Print Screen keys to put a copy of the screenshot onto the 

Windows clipboard and then switch to your Microsoft Word document and paste the screenshot 

into your document.   

• Your report should be seven- to eight-page long. Include a header containing your name and the 

date on each page. Name the document NT1110_StudentName_Module3_Lab1.doc, replacing 

StudentName with your name. Use Arial 12-point font and double-line spacing.  

Evaluation Criteria:  

The Lab rubric will be used to evaluate this assessment.  
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QUIZ 2 (2.0 HOURS) 

 

Assessment Preparation Checklist:  

To prepare for this quiz: 

• Read Chapter 2, pp. 35–52; Chapter 3, pp. 61–105; Chapter 4, pp. 115–152; and Chapter 5, pp. 

161–186 from your textbook Computer Structure and Logic.  

• Review the topic “Preparation for Quiz” in the online lesson and attempt the practice questions 

provided at the end of this topic. 

Title: Quiz  

Take the quiz based on concepts covered in Modules 2 and 3. 
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DISCUSSION 5.1 (2.0 HOURS) 

 

Title: Security Basics 

What steps can be taken to overcome security issues in a computer, such as a virus threat or malicious 

e-mail attachments? In your response, address the following questions: 

• Why should users be concerned about the security of their data and computer systems? 

• What are the typical ways of user authentication while accessing a computer? 

• How can you secure your wireless network? 

Participation Requirements:  

Reply to your classmates with at least two responses. When responding to the discussion, do the 

following: 

• Provide complete, well-thought-out responses. 

• Ask questions, share experiences, challenge ideas, and help your peers expand their responses. 

Note: One-sentence answers will not be sufficient. If your answer is "I agree" or "I disagree," explain 

why you agree or disagree. Remember that the discussion assessment is your opportunity to interact 

with your fellow classmates. Observe discussion assessment etiquette: be respectful, kind, and 

nonjudgmental of your classmates. 

Evaluation Criteria:   

The Discussion rubric will be used to evaluate this assessment.  
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SHORT ANSWER 5.1 (2.0 HOURS) 

 

Assessment Preparation Checklist:  

To prepare for this assessment: 

• Read Chapter 7, pp. 237–271, from your textbook Computer Structure and Logic.  

This chapter discusses the purpose of the basic input/output system (BIOS) and how it relates to 

power-on self-test (POST) as the computer attempts to start. 

• Access Ebrary via the ITT Tech Virtual Library > Browse > Browse by Format > Books and read 

Chapter 12, pp. 147–155, from the textbook Computer Hardware Course. 

This chapter explains how a computer starts with the help of the BIOS and how the POST portion of the 

BIOS enables the BIOS to find and report errors in the computer hardware. 

• Go through this module’s lesson that discusses the BIOS, POST, and error messages and codes 

that may appear during start-up of a computer. 

Title: Understanding the BIOS and POST 

Research your textbook, ITT Tech Virtual Library, and the Internet to answer the following questions: 

• Why is it necessary to use ROM for the BIOS and not RAM? 

• How do the POST beep codes make troubleshooting a computer start-up problem easier? 

• Why is the hard disk busy when performing a cold boot? 

• How can you recover your system from a failed BIOS update? 

Submission Requirements:  

• Submit your response in a one- to two-page Microsoft Word document. 

• Use font: Arial, 12-point, and double spacing. 

• Include a references page citing the resources you used from the textbook, ITT Tech Virtual Library, and 

credible websites to substantiate your answers. All citations should be in APA format. Refer to ITT Tech 

Virtual Library> Research Help> Research Guides> Grammar, Writing & Style> APA Formatting and 

Style Guide for help in APA formatting. 

Evaluation Criteria:  

The Short Answer rubric will be used to evaluate this assessment.  
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LAB 5.1 (3.0 HOURS) 

 

Assessment Preparation Checklist:  

To prepare for this assessment: 

• Read Chapter 7, pp. 237–271, and Chapter 9, pp. 331–360, from your textbook 

Computer Structure and Logic.  

In Chapter 7, you will learn how the POST portion of the BIOS enables the BIOS to find 

and report errors in the computer’s hardware. Chapter 9 discusses how computers can 

be protected by against security breaches, identity theft, and lost hardware. 

• Access Ebrary via the ITT Tech Virtual Library > Browse > Browse by Format > Books 

and read Chapter 10, pp. 99–107 and 120–127, from the textbook Computer Hardware 

Course. 

• Go through this module’s lesson that covers the BIOS, POST, and the basic security 

practices for your computer. 

Title: Understanding BIOS, POST, and Security Basics 

In this lab, you will demonstrate your ability to fix issues related to BIOS/POST and secure the computer 

from viruses and Trojans. 

Required Setup and Tools 

A computer with access to the Internet 

Recommended Procedures  

Task 1: Understanding BIOS and POST 

A user boots his or her computer and hears a sequence of six beeps. The computer uses AMI BIOS. What 

error is indicated by the six beeps? A different user with a computer using Phoenix BIOS hears a 

sequence of beeps with pauses in between. The sequence is beep - pause - beep beep beep - pause - 

beep beep beep beep- pause - beep beep beep. What error is indicated by this beep sequence? 

Task 2: Basic Security 

Firewalls may be hardware devices or software programs. Hardware firewalls protect an entire network. 

Software firewalls protect a single computer. Research the Internet for an example of each of these 

types of firewalls and compare their features. Linksys and Cisco make firewall/routers for home use. The 

Zone labs are an example of a software firewall. 
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Submission Requirements:  

• Include a references page citing the resources you used from the textbook, ITT Tech Virtual 

Library, and credible websites to substantiate your answers. All citations should be in APA 

format. Refer to ITT Tech Virtual Library> Research Help> Research Guides> Grammar, Writing 

& Style> APA Formatting and Style Guide for help in APA formatting. 

• Your report should be two- to four-page long. Include a header containing your name and the 

date on each page. Name the document NT1110_StudentName_Module5_Lab.doc, replacing 

StudentName with your name. Use Arial 12-point font and double-line spacing.  

Evaluation Criteria:  

The Lab rubric will be used to evaluate this assessment.  
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Lab 6.1 (2.0 HOURS) 

 

Assessment Preparation Checklist:  

Perform the following tasks to prepare for this assessment: 

• Read Chapter 10, pp. 369–403, and Chapter 11, pp. 413–452, from your textbook 

Computer Structure and Logic.  

Chapter 10 discusses the tools and concepts of troubleshooting. Chapter 11 discusses 

the basics of computer networking with focus on TCP/IP, its applications and 

technologies. 

• Go through this module’s lesson that covers concepts of computer networking and 

troubleshooting. 

Title: Troubleshooting Networking Issues  

A good troubleshooter should be capable of discerning whether the problem is software or hardware 

related and repair all of these problems. In this lab, you will demonstrate your ability to use the six-step 

troubleshooting model to fix a networking issue and outline the steps toward a solution. 

Required Setup and Resources: 

A computer with access to the Internet 

Before starting work on Task 1, perform the following steps: 

1. Open Internet Explorer. Click the Tools menu and select Internet Options.  

2. Click the Connections tab.  

3. Click the LAN Settings button.  

4. In the Proxy Server section, select Use a proxy server for your LAN. Then, click the 

Advanced button.  

5. In the Proxy Settings window, enter 192.168.100.1 for the HTTP proxy address and port 

80 for the port. 

Note: Remember to reset the proxy settings to their original values when Task 1 is finished. 
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Recommended Procedures 

Task 1: Network Troubleshooting 

When you boot your computer and open Internet Explorer, this is what you see: 

 

 

Apply the six-step troubleshooting model to the problem. Document everything associated with each 

step of the troubleshooting model. 

1. Ascertain what the problem is. 

2. Write down probable causes of the problem. 

3. Determine if theories are correct through testing. 

4. Create and implement a plan to resolve the problem. 

5. Verify that the problem has been fixed; employ preventative measures. 

6. Document the entire process. 

Task 2: Using the IPCONFIG utility 

1. Open the command window. Do this by clicking Start and then clicking Run. Type CMD into the 

Open text box and click OK. Alternatively, you can open the Accessories folder and select the 

Command Prompt tool. 
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2. Type the command IPCONFIG/ALL and press Enter. What do you see? It would be a good idea to 

grab a screenshot of the command window. (You may need to resize the command window to 

capture all the information. If you place the mouse over the bottom edge of the window and 

then click and hold, you can drag the window edge to resize the window.) 

3. Type the command IPCONFIG /RELEASE and press Enter. What do you see? 

4. Open Internet Explorer. What do you see? 

5. Type the command IPCONFIG /RENEW and press Enter. What do you see? 

6. Type the command IPCONFIG /ALL. Have the Lease Obtained/Expired times changed? 

Use the Lab 6 Worksheet to submit your responses. 

Submission Requirements:  

• Your lab report will be a Microsoft Word document containing your answer to the questions in 

Task 1 and the results obtained in Task 2, including tables and/or diagrams.  

• Your report should be two- to four-page long. Include a header containing your name and the 

date on each page. Name the document NT1110_StudentName_Module6_Lab.doc, replacing 

StudentName with your name. Use Arial 12-point font and double-line spacing.  

Evaluation Criteria:  

The Lab rubric will be used to evaluate this assessment.  

 

FINAL EXAM (2.0 HOURS) 

 

Assessment Preparation Checklist:  

To prepare for the final exam, you should: 

• Read Chapters 1–11 from your textbook Computer Structure and Logic.  

• Go through the lesson for this module that reviews the basic concepts and definitions you 

learned in the course. 

Title: Final Exam 

Take the final exam based on the concepts covered in Modules 1 through 6. 

 

  


